Firefox bloquea Flash Player por problemas de seguridad

Una novedad muy interesante: Firefox bloquea Flash Player por serios problemas de seguridad. Cuando entras a la página de los plugins te encuentras con la siguiente imagen:

Firefox bloquea Flash Player por problemas de seguridad

En el cuerpo de la noticia se puede ver que hay tres preguntas con sus respuestas en inglés. Así que para una mejor comprensión vamos a ponerlo en español:

¿Por qué fue bloqueado?

Las versiones antiguas de Flash Player tienen vulnerabilidades reconocidas. Se recomienda a todos los usuarios chequear por las actualizaciones en la página de plugins.

Voy a decir algo que para algunos puede ser obvio pero vale la pena dejar en claro: para hacer ese chequeo tenemos que estar usando Firefox, no es para otro navegador.

¿A quién afecta?

A todos los usuarios que tienen estas versiones de Flash Player. Ten en cuenta que si tienes este plugin activado en otros navegadores también corres ciertos riesgos.

¿Qué significa esto?

Lo que ellos dicen es que desactivaron automáticamente el plugin para sus navegadores (Firefox), principalmente por los riesgos de estabilidad y de seguridad. Pero dejan claro que podemos activar Flash Player manualmente. Esto implica que reconocemos los riesgos y que sabemos lo que hacemos.

Esta medida que tomó Mozilla para proteger a sus usuarios de Firefox, es temporal. Seguramente cuando se apliquen las correcciones de seguridad, van a volver a activar – habilitar este plugin tan popular entre los internautas.

Más información: Flash Player ha sido bloqueado

Zeefeed una alternativa a Reddit
Bluestacks ahora está disponible para Mac

NOTICIAS DE ACTUALIDAD

NUEVOS POSTS EN PORTADA


¿Que opinas? escribe un comentario :)